3.13. 遠近スタンプで描画

図14.90 ツールボックス上の「遠近スタンプで描画」ツールアイコン

ツールボックス上の遠近スタンプで描画ツールアイコン

このツールで思い通りに透視図法的な転写ができます。 まず 遠近法 ツールと同様に消尽線を決めます。 それから スタンプで描画 ツールと同様に参照画像から転写します。

3.13.1. 呼び出し方

このツールを起用する方法はつぎのいずれかです。

  • 画像ウィンドウのメニューより ツール → 描画ツール → 遠近スタンプで描画

  • ツールボックスのツールアイコン

3.13.2. キー修飾 (初期設定)

Ctrl

新たな転写元を選択するには Ctrl キーを押しながらクリックします。

Shift

参照元が決まったら、 このキーを押せば直前にクリックした位置と現在のポインターの位置との間を結ぶ細い線が現れます。 Shift キーを押しながら再びクリックするとその線上に沿って転写が行われます。 特にパターンからの転写には便利です。

3.13.3. オプション

図14.91 「遠近スタンプで描画」ツールのツールオプション

遠近スタンプで描画ツールのツールオプション

一般的にはこのツールを起用すると、 そのツールオプションがツールボックスの下に繋げられたウィンドウ上に現れます。 そのようなウィンドウが見あたらないときは、 画像ウィンドウのメニューより ウィンドウ → ドッキング可能なダイアログ → ツールオプション と辿れば今使っているツールのツールオプションウィンドウが開きます。

操作のモード

このツールを利用するにあたってはまず最初に パース(遠近感)の設定 を行います。 手順は 遠近法 と同じです。そのあとは 遠近スタンプで描画 に進んで、 スタンプで描画 と同じ方法で操作します。

モード; 不透明度; ブラシ; 動的特性; 動的特性のオプション; 散布; 手ブレ補正; ハードエッジ
描画ツールの全般もしくは大多数に共通するツールオプションについての説明は 描画ツール共通のオプション をご覧ください。
スタンプソース; 位置合わせ

スタンプで描画 ツールと同じものです。

3.13.4. 例

図14.92 「遠近スタンプで描画」の例

遠近スタンプで描画の例

「パース(遠近感)の設定」のときの状態。 消尽線を書き加えた。

遠近スタンプで描画の例

「遠近スタンプで描画」オプションに切り替えた。 白い長方形が転写されている。 遠くになるほど細く短かくなっているところを見てほしい。